1
Vote

Installation/Upgrade failed from 4.1.1 to 6.0.0

description

Start Sql execution: 05.00.00.SqlDataProvider file
Error Message: SQL Execution resulted in following Exceptions: System.Data.SqlClient.SqlException (0x80131904): 'FK_OBQ_Blog_Entry_Categories_Categories' is not a constraint. Could not drop constraint.
where OBQ_ is the objectQualifier.

Reason: The constrainr is not already defined.

comments

donker wrote Aug 29, 2013 at 3:29 PM

Can you check on the original 4.1.1 data? That constraint is there when I do an install of 4.1.1 on my machine.